Zum Vergrößern in das Bild klicken

Fancybox³ 2 OXID

Artikelnummer: 6007

Ersetzt Photoswipe durch die brandneue FancyBox³ im OXID eShop 6! Yeah!

(zzgl. MwSt.)
 
Download bei GitHub

Features

Ersetzt Photoswipe durch die brandneue FancyBox³ im OXID eShop 6! Yeah!

Installation

Kurzform

composer require ecs/fancybox2oxid

Langform

  • Erstellen Sie via SSH-Client eine Verbindung mit dem Server, auf dem Ihr OXID eShop liegt.
  • Wechseln Sie in Ihr OXID-Projektverzeichnis, in dem sich die Datei composer.json sowie die source- und vendor-Ordner befinden.
  • Führen Sie dort folgenden Befehl aus: composer require ecs/fancybox2oxid
  • Loggen Sie sich in Ihren Shop-Admin ein und aktivieren das neue Modul unter Erweiterungen/Module.

Hinweise

Das Modul ist absolut kostenlos und wird ohne jede Gewähr oder Garantie quelloffen bei GitHub zur Verfügung gestellt.
Das fancybox-Script an sich stammt von fancyapps.com und wir per CDN geladen und eingebunden.
Infos zum Fancybox Script finden Sie unter fancyapps.com

License

This program is free software: you can redistribute it and/or modify it under the terms of the GNU General Public License as published by the Free Software Foundation, either version 3 of the License, or (at your option) any later version.

This program is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU General Public License for more details.

Kategorie Usability
Plattform GitHub
OXID eShop 6 6.0 - 6.1
Verschlüsselung keine
Aktuelle Version OXID6 1.2
Modul bei GitHub
Es liegen keine Bewertungen zu diesem Artikel vor.